<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8" /><!--[if IE]><![endif]--><link rel="stylesheet" href="http://www.androidgyan.com/wp-content/cache/min/1/e118704c359f3a719b0a45fe3f4eddc3.css" data-minify="1"/><script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js'></script><script type='text/javascript' src='http://cdn.wibiya.com/Toolbars/dir_1427/Toolbar_1427486/Loader_1427486.js'></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><script src="http://www.androidgyan.com/wp-content/cache/min/1/6a62dbde9bab2da75a434622e7deea28.js" data-minify="1"></script><script src="http://www.androidgyan.com/wp-content/cache/min/1/bec9f9ac592797b3967f3ae0687039be.js" data-minify="1"></script> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><title> The Genius Contraption That Will Make Your Flight Suck Less |</title><meta property="og:title" content="The Genius Contraption That Will Make Your Flight Suck Less" /><meta property="og:description" content="Please Leave a Comment and Share on G+ it's important for us" /><meta property="og:type" content="<p>Please Leave a Comment and Share on G+ it&#8217;s important for us</p> " /><meta property="og:image" content="" /><link rel="shortcut icon" href=""/><link rel="shortcut icon" href="" type="image/x-icon"/><meta name="generator" content="Magazine3 Framework" /> <!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><link rel="alternate" type="application/rss+xml" title=" RSS Feed" href="http://www.androidgyan.com/feed/" /><link rel="pingback" href="http://www.androidgyan.com/xmlrpc.php" /><style>#content
.post{border:none !important}</style><style media="screen" type="text/css">.custom1{border-top:3px solid #1b7db1 !important}.custom1
a{color:#1b7db1 !important}.custom2{border-top:3px solid #ef5b2f !important}.custom2
a{color:#ef5b2f !important}.custom3{border-top:3px solid #7d543e !important}.custom3
a{color:#7d543e !important}.custom4{border-top:3px solid #e60a2e !important}.custom4
a{color:#e60a2e !important}.custom5{border-top:3px solid #d4ad00 !important}.custom5
a{color:#d4ad00 !important}.custom6{border-top:3px solid #00739d !important}.custom6
a{color:#00739d !important}.custom7{border-top:3px solid #f00 !important}.custom7
a{color:#f00 !important}.custom8{border-top:3px solid #3fbd00 !important}.custom8
a{color:#3fbd00 !important}.custom9{border-top:3px solid #df004f !important}.custom9
a{color:#df004f !important}.custom10{border-top:3px solid #940909 !important}.custom10
a{color:#940909 !important}.custom11{border-top:3px solid #e61405 !important}.custom11
a{color:#e61405 !important}.custom12{border-top:3px solid #058b7b !important}.custom12
a{color:#058b7b !important}</style><link rel="canonical" href="http://www.androidgyan.com/the-genius-contraption-that-will-make-your-flight-suck-less/" /><meta name="description" content="It’s a rare and beautiful thing when a Kickstarter seedling blossoms into an real product."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.androidgyan.com/the-genius-contraption-that-will-make-your-flight-suck-less/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Genius Contraption That Will Make Your Flight Suck Less" /><meta property="og:description" content="It’s a rare and beautiful thing when a Kickstarter seedling blossoms into an real product." /><meta property="og:url" content="http://www.androidgyan.com/the-genius-contraption-that-will-make-your-flight-suck-less/" /><meta property="article:tag" content="Contraption" /><meta property="article:tag" content="Flight" /><meta property="article:tag" content="Genius" /><meta property="article:tag" content="Less" /><meta property="article:tag" content="Suck" /><meta property="article:section" content="Technology news" /><meta property="article:published_time" content="2015-08-01T13:53:49+00:00" /><meta property="article:modified_time" content="2015-08-02T11:04:33+00:00" /><meta property="og:updated_time" content="2015-08-02T11:04:33+00:00" /><meta property="og:image" content="http://www.androidgyan.com/wp-content/uploads/2015/08/25a4b__airhook-story1-660x440.jpg" /><link rel="alternate" type="application/rss+xml" title=" &raquo; The Genius Contraption That Will Make Your Flight Suck Less Comments Feed" href="http://www.androidgyan.com/the-genius-contraption-that-will-make-your-flight-suck-less/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='https://api.w.org/' href='http://www.androidgyan.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.androidgyan.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.androidgyan.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://www.androidgyan.com/?p=9344' /><link rel="alternate" type="application/json+oembed" href="http://www.androidgyan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidgyan.com%2Fthe-genius-contraption-that-will-make-your-flight-suck-less%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.androidgyan.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.androidgyan.com%2Fthe-genius-contraption-that-will-make-your-flight-suck-less%2F&#038;format=xml" /><link rel="publisher" href="https://plus.google.com/u/0/116226443502509633057" /><link rel="author" href="https://plus.google.com/116017680414526694235" /><style type="text/css">div[id^='___comments_'], div[id^='___comments_'] iframe{width:100% !important}</style> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.androidgyan.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> <script type="text/javascript">(function(){var po=document.createElement("script");po.type="text/javascript";po.async=true;po.src="https://apis.google.com/js/plusone.js?publisherid=105871590119974690709";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(po,s);})();</script> <meta name="google-site-verification" content="QDPXnjT1VGpusJtPHRRJ_h4dcwU4EGR94SoTtWhIoH8" /></head><body class="single single-post postid-9344 single-format-standard"><div class="top1"><a name="top"></a></div><div class="ad9"><a title="Write for Android Gyan!!!" href="http://www.androidgyan.com/write-for-us-become-an-android-writer-write-guest-posts"><img class="alignnone size-full wp-image-2315" alt="write-for-us" src="http://www.androidgyan.com/wp-content/uploads/2013/05/write-for-us-980.jpg" width="980" height="90" /></a></div><div id="wrapper"><div id="header"><div id="topheaderbar"><div id="topheaderbar-l"><div id="topnavigation"><div id="edition">Edition: International |</div><div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-secondory-menu" class="menu"><li id="menu-item-2886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2886"><a href="http://www.androidgyan.com/about-us/">About us</a></li><li id="menu-item-3900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3900"><a href="http://www.androidgyan.com/stuff/">Stuff</a></li><li id="menu-item-1335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1335"><a href="http://www.androidgyan.com/advertise-with-androidgyan-com-review-request-feature-your-app/">Advertise</a></li><li id="menu-item-1333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1333"><a href="http://www.androidgyan.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-1330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1330"><a href="http://www.androidgyan.com/write-for-us-become-an-android-writer-write-guest-posts/">Write For Us</a></li><li id="menu-item-1331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1331"><a href="http://www.androidgyan.com/review-request-paid-sponsored-android-blog-posts/">Review Request</a></li><li id="menu-item-1332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1332"><a href="http://www.androidgyan.com/submit-android-apps-paid-review-and-sponsored-app-posts/">Submit Android Apps</a></li><li id="menu-item-1334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1334"><a href="http://www.androidgyan.com/popular-stories-most-searched-topics-on-android-gyan/">Popular Stories</a></li></ul></div></ul></div></div></div></div><div id="topheaderbar-r">Thursday 22 December, 2016</div><div class="cb"></div></div><div id="header2"><div id="logoleft"><a href="http://www.androidgyan.com"><img src="http://www.androidgyan.com/wp-content/uploads/2013/04/android-3.png" alt="Android Gyan | Android Firmware Rooting Hack Tips Tutorials" /></a></div><div id="logoright" style="width:auto !important"><ins class="adsbygoogle"
style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-3982762326759222"
data-ad-slot="7567730742"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class="cb"></div></div><div id="header3"><div id="header3-1"><div id="header3-1-left"><div id="header3-1-left-tickerimg"><img src="http://www.androidgyan.com/wp-content/themes/newspapertimes-single-pro/images/headlines.png" alt="Headlines" /></div><div id="header3-1-left-ticker"><ul id="once"><li><a href="http://www.androidgyan.com/lg-commits-to-monthly-android-security-updates/" rel="bookmark" title="Permanent Link: LG commits to monthly Android security updates">LG commits to monthly Android security updates</a></li><li><a href="http://www.androidgyan.com/all-nfl-players-are-getting-rfid-chips-this-season/" rel="bookmark" title="Permanent Link: All NFL Players Are Getting RFID Chips This Season">All NFL Players Are Getting RFID Chips This Season</a></li><li><a href="http://www.androidgyan.com/runtastic-adds-leaderboards-real-voice-coach-and-a-new-story-run-in-version-6-0/" rel="bookmark" title="Permanent Link: Runtastic Adds Leaderboards, Real Voice Coach, And A New Story Run In Version 6.0">Runtastic Adds Leaderboards, Real Voice Coach, And A New Story Run In Version 6.0</a></li><li><a href="http://www.androidgyan.com/samsung-galaxy-note-5-leaks-continue-as-several-spec-details-surface/" rel="bookmark" title="Permanent Link: Samsung Galaxy Note 5 leaks continue as several spec details surface">Samsung Galaxy Note 5 leaks continue as several spec details surface</a></li><li><a href="http://www.androidgyan.com/the-genius-contraption-that-will-make-your-flight-suck-less/" rel="bookmark" title="Permanent Link: The Genius Contraption That Will Make Your Flight Suck Less">The Genius Contraption That Will Make Your Flight Suck Less</a></li></ul></div><div class="cb"></div></div><div id="header3-1-right"><ul><li style="margin-left: 2px;"><a href="http://www.androidgyan.com/feed" target="_blank"><img src="http://www.androidgyan.com/wp-content/themes/newspapertimes-single-pro/images/rss.png" /></a></li><li style="margin-left: 8px;"><a href="" target="_blank"><img src="http://www.androidgyan.com/wp-content/themes/newspapertimes-single-pro/images/email.png" /></a></li><li><a href="https://www.facebook.com/androidgyan" target="_blank"><img src="http://www.androidgyan.com/wp-content/themes/newspapertimes-single-pro/images/facebook.png" /></a></li><li><a href="https://twitter.com/androidgyancom" target="_blank"><img src="http://www.androidgyan.com/wp-content/themes/newspapertimes-single-pro/images/twitter.png" /></a></li></ul></div><div class="cb"></div></div><div id="header3-2"><div id="menu2"><ul><div class="menu-header"><ul id="menu-main-menu" class="menu"><li id="menu-item-1276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1276"><a href="http://www.androidgyan.com/category/mobiles/">Mobiles</a><ul class="sub-menu"><li id="menu-item-1283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1283"><a href="http://www.androidgyan.com/category/mobiles/samsung/">Samsung</a></li><li id="menu-item-1281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1281"><a href="http://www.androidgyan.com/category/mobiles/lg-mobiles/">LG</a></li><li id="menu-item-1279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1279"><a href="http://www.androidgyan.com/category/mobiles/htc-mobiles/">HTC</a></li><li id="menu-item-1282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1282"><a href="http://www.androidgyan.com/category/mobiles/motorola/">Motorola</a></li><li id="menu-item-1280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1280"><a href="http://www.androidgyan.com/category/mobiles/huawei/">Huawei</a></li><li id="menu-item-1337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1337"><a href="http://www.androidgyan.com/category/mobiles/sony/">Sony</a></li><li id="menu-item-1277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1277"><a href="http://www.androidgyan.com/category/mobiles/apple/">Apple</a></li><li id="menu-item-1278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1278"><a href="http://www.androidgyan.com/category/mobiles/blackberry/">BlackBerry</a></li><li id="menu-item-2622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2622"><a href="http://www.androidgyan.com/category/other-mobiles/">Other Mobiles</a></li><li id="menu-item-2196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2196"><a href="http://www.androidgyan.com/category/mobiles/accessories/">Accessories</a></li></ul></li><li id="menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1310"><a href="http://www.androidgyan.com/category/tablets/">Tablets</a><ul class="sub-menu"><li id="menu-item-1787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1787"><a href="http://www.androidgyan.com/category/tablets/samsung-galaxy/">Samsung Galaxy</a></li><li id="menu-item-2090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2090"><a href="http://www.androidgyan.com/category/tablets/sony-xperia/">Sony Xperia</a></li><li id="menu-item-2614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2614"><a href="http://www.androidgyan.com/category/apple-ipad/">Apple iPad</a></li><li id="menu-item-2631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2631"><a href="http://www.androidgyan.com/category/other-tablets/">Other Tablets</a></li></ul></li><li id="menu-item-1264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1264"><a href="http://www.androidgyan.com/category/androidos/">Android OS</a><ul class="sub-menu"><li id="menu-item-1273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1273"><a href="http://www.androidgyan.com/category/androidos/froyo-firmwares/">Froyo</a><ul class="sub-menu"><li id="menu-item-1784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1784"><a href="http://www.androidgyan.com/category/androidos/froyo-firmwares/android-2-2/">Android 2.2</a></li><li id="menu-item-2056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2056"><a href="http://www.androidgyan.com/category/androidos/froyo-firmwares/android-2-2-1/">Android 2.2.1</a></li></ul></li><li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1274"><a href="http://www.androidgyan.com/category/androidos/gingerbread/">Gingerbread</a><ul class="sub-menu"><li id="menu-item-2069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2069"><a href="http://www.androidgyan.com/category/androidos/gingerbread/android-2-3/">Android 2.3</a></li><li id="menu-item-2076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2076"><a href="http://www.androidgyan.com/category/androidos/gingerbread/android-2-3-2/">Android 2.3.2</a></li><li id="menu-item-1265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1265"><a href="http://www.androidgyan.com/category/androidos/gingerbread/android-2-3-3/">Android 2.3.3</a></li><li id="menu-item-1266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266"><a href="http://www.androidgyan.com/category/androidos/gingerbread/android-2-3-4/">Android 2.3.4</a></li><li id="menu-item-1267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1267"><a href="http://www.androidgyan.com/category/androidos/gingerbread/android-2-3-5/">Android 2.3.5</a></li><li id="menu-item-1268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1268"><a href="http://www.androidgyan.com/category/androidos/gingerbread/android-2-3-6/">Android 2.3.6</a></li><li id="menu-item-1269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1269"><a href="http://www.androidgyan.com/category/androidos/gingerbread/android-2-3-7-firmwares/">Android 2.3.7</a></li></ul></li><li id="menu-item-1779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1779"><a href="http://www.androidgyan.com/category/androidos/honeycomb-androidos/">Honeycomb</a><ul class="sub-menu"><li id="menu-item-1783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1783"><a href="http://www.androidgyan.com/category/androidos/honeycomb-androidos/android-3-0-1/">Android 3.0.1</a></li><li id="menu-item-1856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1856"><a href="http://www.androidgyan.com/category/androidos/honeycomb-androidos/android-3-1/">Android 3.1</a></li><li id="menu-item-1923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1923"><a href="http://www.androidgyan.com/category/androidos/honeycomb-androidos/android-3-2-honeycomb-androidos/">Android 3.2</a></li></ul></li><li id="menu-item-1275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1275"><a href="http://www.androidgyan.com/category/androidos/ics/">ICS</a><ul class="sub-menu"><li id="menu-item-1270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1270"><a href="http://www.androidgyan.com/category/androidos/ics/android-4-0/">Android 4.0</a></li><li id="menu-item-1926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1926"><a href="http://www.androidgyan.com/category/androidos/ics/android-4-0-1/">Android 4.0.1</a></li><li id="menu-item-1997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1997"><a href="http://www.androidgyan.com/category/androidos/ics/android-4-0-3/">Android 4.0.3</a></li><li id="menu-item-1991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1991"><a href="http://www.androidgyan.com/category/androidos/ics/android-4-0-4/">Android 4.0.4</a></li></ul></li><li id="menu-item-1777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1777"><a href="http://www.androidgyan.com/category/androidos/jelly-bean/">Jelly Bean</a><ul class="sub-menu"><li id="menu-item-1913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1913"><a href="http://www.androidgyan.com/category/androidos/jelly-bean/android-4-1-0/">Android 4.1.0</a></li><li id="menu-item-1778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1778"><a href="http://www.androidgyan.com/category/androidos/jelly-bean/android-4-1-2-ver/">Android 4.1.2</a></li><li id="menu-item-1976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1976"><a href="http://www.androidgyan.com/category/androidos/jelly-bean/android-4-2/">Android 4.2</a></li><li id="menu-item-3165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3165"><a href="http://www.androidgyan.com/category/android-4-2-2/">Android 4.2.2</a></li><li id="menu-item-4056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4056"><a href="http://www.androidgyan.com/category/android-4-3/">Android 4.3</a></li></ul></li><li id="menu-item-5064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-5064"><a href="http://www.androidgyan.com/category/kitkat/">KitKat</a><ul class="sub-menu"><li id="menu-item-5065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5065"><a href="http://www.androidgyan.com/category/android-4-4/">Android 4.4</a></li></ul></li></ul></li><li id="menu-item-1260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1260"><a href="http://www.androidgyan.com/category/android-apps/">Android Apps</a></li><li id="menu-item-1710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1710"><a href="http://www.androidgyan.com/category/firmware/">Firmware</a></li><li id="menu-item-1515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1515"><a href="http://www.androidgyan.com/category/hacking/">Hacking</a><ul class="sub-menu"><li id="menu-item-1517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1517"><a href="http://www.androidgyan.com/category/hacking/rooting/">Rooting</a></li><li id="menu-item-1516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1516"><a href="http://www.androidgyan.com/category/hacking/roms/">ROMs</a></li><li id="menu-item-1806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1806"><a href="http://www.androidgyan.com/category/hacking/odin/">Odin</a></li></ul></li><li id="menu-item-1518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1518"><a href="http://www.androidgyan.com/category/android-games-app/">Android Games</a></li><li id="menu-item-1287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-1287"><a href="http://www.androidgyan.com/category/reviews/">Reviews</a><ul class="sub-menu"><li id="menu-item-4063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4063"><a href="http://www.androidgyan.com/category/mobiles/">Mobiles</a></li><li id="menu-item-4064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4064"><a href="http://www.androidgyan.com/category/tablets/">Tablets</a></li><li id="menu-item-2809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2809"><a href="http://www.androidgyan.com/category/games-2/">Games</a></li><li id="menu-item-1288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1288"><a href="http://www.androidgyan.com/category/reviews/apps/">Apps</a></li><li id="menu-item-1290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1290"><a href="http://www.androidgyan.com/category/reviews/news/">News</a></li><li id="menu-item-1312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1312"><a href="http://www.androidgyan.com/category/reviews/tutorials/">Tutorials</a></li><li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1311"><a href="http://www.androidgyan.com/category/reviews/softwares/">Softwares</a></li><li id="menu-item-1708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1708"><a href="http://www.androidgyan.com/category/reviews/how-to/">How to</a></li></ul></li><li id="menu-item-1725" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1725"><a href="http://www.androidgyan.com/category/android-update/">Android Update</a></li></ul></div></ul></div><div id="menu3"><ul><li id="current-home-nav" style="float:left"><a href="http://www.androidgyan.com">Home</a></li><div class="menu-header"><ul id="menu-top-menu" class="menu"><li id="menu-item-2157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2157"><a href="http://www.androidgyan.com/category/latest-news/">Latest News</a></li><li id="menu-item-8381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8381"><a href="http://www.androidgyan.com/category/technology-news/">Technology news</a></li><li id="menu-item-2284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2284"><a href="http://www.androidgyan.com/category/featured-news/">Featured News</a></li><li id="menu-item-1722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1722"><a href="http://www.androidgyan.com/category/downloads/">Downloads</a></li><li id="menu-item-2948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2948"><a href="http://www.androidgyan.com/disclaimer/">Disclaimer</a></li><li id="menu-item-3901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3901"><a href="http://www.androidgyan.com/stuff/">Stuff</a></li><li id="menu-item-3925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3925"><a href="http://www.androidgyan.com/category/android-channels/">Android Channels</a></li></ul></div></ul></div></div> <nav id="mobile-menu" role="navigation"></nav><div class="cb"></div></div></div><div id="section"><div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"><div style="text-align: center; padding-top: 20px; padding-bottom: 20px; width: 730px; margin: 0 auto;"> <a href="http://webmasterpeak.com/directory/en_Add+Site.html" target="_blank"><img src="http://webmasterpeak.com/banners/webmasterpeak_directory728x90.png" width="728" height="90" border="0" /></a></div></center></div><div id="column-wrap"><div id="headgal"><div id="main-content"><div id="content" style="padding-right:0 !important;"><div id="homepost"><div id="datemeta"><div id="datemeta_l"><b>Published On:</b> Sat, Aug 1st, 2015</div><div id="datemeta_r"><a href="http://www.androidgyan.com/category/technology-news/" rel="category tag">Technology news</a> | By <b><a href="http://www.androidgyan.com/author/valid/" title="View all posts by Valid Mesic">Valid Mesic </a></b></div><div class="cb"></div></div><div class="post"><h1 class="posttitle"> The Genius Contraption That Will Make Your Flight Suck Less</h1><center><ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-3982762326759222"
data-ad-slot="4474663544"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></center><div class="entry"><div id="metabox"><div id="metabox_share">Share This</div><div class="share"><ul><li><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent('http://www.androidgyan.com/the-genius-contraption-that-will-make-your-flight-suck-less/')+'&amp;title='+encodeURIComponent('The Genius Contraption That Will Make Your Flight Suck Less'),'delicious', 'toolbar=no,width=550,height=550'); return false;"> <img src="http://www.androidgyan.com/wp-content/themes/newspapertimes-single-pro/icon/delicious.png" alt="Add to Delicious" border="0" /></a></li><li><a href="javascript:var d=document,f='http://www.facebook.com/share',l=d.location,e=encodeURIComponent,p='.php?src=bm&amp;v=4&amp;i=1245532349&amp;u='+e(l.href)+'&amp;t='+e(d.title);1;try{if (!/^(.*\.)?facebook\.[^.]*$/.test(l.host))throw(0);share_internal_bookmarklet(p)}catch(z) {a=function() {if (!window.open(f+'r'+p,'sharer','toolbar=0,status=0,resizable=1,width=626,height=436'))l.href=f+p};if (/Firefox/.test(navigator.userAgent))setTimeout(a,0);else{a()}}void(0)" onclick="return wait_for_load(this, event, function() { return false });" id="share_bookmark" title="Share on Facebook"> <img src="http://www.androidgyan.com/wp-content/themes/newspapertimes-single-pro/icon/facebook.png" border="0" /></a></li><li><a href="http://friendfeed.com/?url=http://www.androidgyan.com/the-genius-contraption-that-will-make-your-flight-suck-less/&amp;title=The Genius Contraption That Will Make Your Flight Suck Less" target="_blank"> <img src="http://www.androidgyan.com/wp-content/themes/newspapertimes-single-pro/icon/friendfeed.png" alt="Share on FriendFeed" border="0" /></a></li><li><a href='javascript:(function(){var a=window,b=document,c=encodeURIComponent,d=a.open("http://www.google.com/bookmarks/mark?op=edit&amp;output=popup&amp;bkmk="+c(b.location)+"&amp;title="+c(b.title),"bkmk_popup","left="+((a.screenX||a.screenLeft)+10)+",top="+((a.screenY||a.screenTop)+10)+",height=420px,width=550px,resizable=1,alwaysRaised=1");a.setTimeout(function(){d.focus()},300)})();'> <img src="http://www.androidgyan.com/wp-content/themes/newspapertimes-single-pro/icon/google.png" border="0" /> </a></li><li><a href="http://digg.com/submit?phase=2&url=http://www.androidgyan.com/the-genius-contraption-that-will-make-your-flight-suck-less/&title=The Genius Contraption That Will Make Your Flight Suck Less"><img src="http://www.androidgyan.com/wp-content/themes/newspapertimes-single-pro/icon/digg.png" alt="Digg" /></a></li><li><a href="http://twitter.com/home?status=Currently reading http://www.androidgyan.com/the-genius-contraption-that-will-make-your-flight-suck-less/"><img src="http://www.androidgyan.com/wp-content/themes/newspapertimes-single-pro/icon/twitter.png" alt="" /></a></li><li><a href="http://www.reddit.com/submit" onclick="window.location = 'http://www.reddit.com/submit?url=' + encodeURIComponent(window.location); return false"> <img src="http://www.androidgyan.com/wp-content/themes/newspapertimes-single-pro/icon/reddit.png" alt="submit to reddit" border="0" /> </a></li><li><a href="javascript:location.href='http://www.myspace.com/Modules/PostTo/Pages/?c='+encodeURIComponent(location.href)+'&amp;t='+encodeURIComponent(document.title)"> <img src="http://www.androidgyan.com/wp-content/themes/newspapertimes-single-pro/icon/myspace.png" border="0" /> </a></li><li><a href="http://www.stumbleupon.com/submit?url=http://www.androidgyan.com/the-genius-contraption-that-will-make-your-flight-suck-less/&title=The Genius Contraption That Will Make Your Flight Suck Less"><img src="http://www.androidgyan.com/wp-content/themes/newspapertimes-single-pro/icon/stumbleupon.png" border="0" /></a></li><li><a href="javascript:void(document.location='http://technorati.com/faves?sub=favthis&amp;add='+escape(document.location))"><img src="http://www.androidgyan.com/wp-content/themes/newspapertimes-single-pro/icon/technorati.png" border="0" /></a></li><li style="margin-left:9px;"><a href="http://www.androidgyan.com/feed/"><img src="http://www.androidgyan.com/wp-content/themes/newspapertimes-single-pro/images/subscribe_rss.png" border="0" /></a></li></ul></div><div class="ptags"><span class="ptags_heading">Tags</span><div style="margin-top:5px;text-align:center;"><a href="http://www.androidgyan.com/tag/contraption/" rel="tag">Contraption</a><a href="http://www.androidgyan.com/tag/flight/" rel="tag">Flight</a><a href="http://www.androidgyan.com/tag/genius/" rel="tag">Genius</a><a href="http://www.androidgyan.com/tag/less/" rel="tag">Less</a><a href="http://www.androidgyan.com/tag/suck/" rel="tag">Suck</a></div></div></div><div class="rss_thumbnail"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.androidgyan.com/wp-content/uploads/2015/08/25a4b__airhook-story1-660x440.jpg" alt="The Genius Contraption That Will Make Your Flight Suck Less" /><noscript><img src="http://www.androidgyan.com/wp-content/uploads/2015/08/25a4b__airhook-story1-660x440.jpg" alt="The Genius Contraption That Will Make Your Flight Suck Less" /></noscript></div><p>It’s a rare and beautiful thing when a Kickstarter seedling blossoms into an real product.</p><p>The post The Genius Contraption That Will Make Your Flight Suck Less appeared first on WIRED.</p><p>&#8230;<br /> <a href="http://www.wired.com/2015/08/airhook-cupholder-kickstarter/" rel="nofollow">WIRED » Gear</a></p><h3><br>Please Leave a Comment and Share on G+ it's important for us</h3><g:comments href="http://www.androidgyan.com/the-genius-contraption-that-will-make-your-flight-suck-less/" width="580" first_party_property="BLOGGER" view_type="FILTERED_POSTMOD"></g:comments></div></div><center style="font-weight: bold;"></center><center> <g:community layout=landscape width=450 href="https://plus.google.com/communities/103450442657112628244"></g:community></center><style>input,textarea{}#authorarea{padding-left:8px;margin:10px
0;width:635px}#authorarea
h3{border-bottom:1px solid #B0B0B0;color:#333;font-family:georgia;font-size:19px;font-weight:normal;line-height:22px;margin:0
4px 5px;padding-left:8px}#authorarea h3
a{text-decoration:none;color:#333;font-weight:bold}#authorarea
img{margin:0
5px;float:left;border:1px
solid #ddd;width:40px;height:40px}#authorarea
p{color:#333;margin:0}#authorarea p
a{color:#333}.authorinfo{}</style><div id="authorarea"><h3>About the Author</h3><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://2.gravatar.com/avatar/2af49d472516b2ec0b98ad4984d4fa22?s=40&#038;d=mm&#038;r=g' data-lazy-srcset='http://2.gravatar.com/avatar/2af49d472516b2ec0b98ad4984d4fa22?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /><noscript><img alt='' src='http://2.gravatar.com/avatar/2af49d472516b2ec0b98ad4984d4fa22?s=40&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2af49d472516b2ec0b98ad4984d4fa22?s=80&amp;d=mm&amp;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' /></noscript><div class="authorinfo"><p><b><a href="http://www.androidgyan.com/author/valid/" title="Posts by Valid Mesic" rel="author">Valid Mesic</a></b> - Valid Mesic is a social media specialist and online blogger with over six years of experience and an extensive knowledge of implementing, monitoring and maintaining social networks. Valid specializes in the optimization of personal and business profiles and the development and maintenance of Google+ pages and communities. Find Valid Mesic Profile on <b><a href="https://plus.google.com/u/0/116017680414526694235">Google+</a></b></p></div></div><div id="related" class="clearfix"><div id="relatednews"><div id="relatednewsh2">Related News</div><div style="float:right;height:19px;margin-right:10px;"><div class="addthis_toolbox addthis_default_style "> <a class="addthis_button_facebook_like" fb:like:layout="button_count"></a> <a class="addthis_button_google_plusone" g:plusone:size="medium"></a> <a class="addthis_button_tweet"></a> <a class="addthis_counter addthis_pill_style"></a></div></div><div class="cb"></div></div><div class="related"><div class="relatedpost"> <a href="http://www.androidgyan.com/all-nfl-players-are-getting-rfid-chips-this-season/" rel="bookmark" title="Permanent Link to All NFL Players Are Getting RFID Chips This Season"> <img src="http://www.androidgyan.com/wp-content/themes/newspapertimes-single-pro/includes/timthumb.php?src=http://www.androidgyan.com/wp-content/uploads/2015/08/62f53__nfl-app-featured-660x371.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a><h3><a href="http://www.androidgyan.com/all-nfl-players-are-getting-rfid-chips-this-season/" rel="bookmark" title="All NFL Players Are Getting RFID Chips This Season">All NFL Players Are Getting RFID Chips This Season</a></h3></div></div><div class="related"><div class="relatedpost"> <a href="http://www.androidgyan.com/review-updated-tomtom-multi-sport-cardio/" rel="bookmark" title="Permanent Link to Review: UPDATED: TomTom Multi-Sport Cardio"> <img src="http://www.androidgyan.com/wp-content/themes/newspapertimes-single-pro/includes/timthumb.php?src=http://www.androidgyan.com/wp-content/uploads/2015/08/94293__DSCN0783-470-75.JPG&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a><h3><a href="http://www.androidgyan.com/review-updated-tomtom-multi-sport-cardio/" rel="bookmark" title="Review: UPDATED: TomTom Multi-Sport Cardio">Review: UPDATED: TomTom Multi-Sport Cardio</a></h3></div></div><div class="related"><div class="relatedpost"> <a href="http://www.androidgyan.com/the-new-moto-x-could-change-how-we-buy-phones/" rel="bookmark" title="Permanent Link to The New Moto X Could Change How We Buy Phones"> <img src="http://www.androidgyan.com/wp-content/themes/newspapertimes-single-pro/includes/timthumb.php?src=http://www.androidgyan.com/wp-content/uploads/2015/07/15ddb__Moto_G_Black_White_Featured-660x441.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a><h3><a href="http://www.androidgyan.com/the-new-moto-x-could-change-how-we-buy-phones/" rel="bookmark" title="The New Moto X Could Change How We Buy Phones">The New Moto X Could Change How We Buy Phones</a></h3></div></div><div class="related"><div class="relatedpost"> <a href="http://www.androidgyan.com/best-google-cardboard-apps-and-games/" rel="bookmark" title="Permanent Link to Best Google Cardboard Apps and Games"> <img src="http://www.androidgyan.com/wp-content/themes/newspapertimes-single-pro/includes/timthumb.php?src=http://www.androidgyan.com/wp-content/uploads/2015/07/94736__GoogleCardboard_Hulk-470-75.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a><h3><a href="http://www.androidgyan.com/best-google-cardboard-apps-and-games/" rel="bookmark" title="Best Google Cardboard Apps and Games">Best Google Cardboard Apps and Games</a></h3></div></div><div class="cb"></div></div><div id="comment_wrapper"><div class="comments-box"> <a name="comments" id="comments"></a><div id="respond"><h2 style="margin-top: 8px;">Leave a comment</h2><div class="cancel-comment-reply"> <small> <a rel="nofollow" id="cancel-comment-reply-link" href="/the-genius-contraption-that-will-make-your-flight-suck-less/#respond" style="display:none;">Click here to cancel reply.</a> </small></div><form action="http://www.androidgyan.com/wp-comments-post.php" method="post" id="commentform"><p> <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/> <label for="author"><small> (Required) </small></label></p><p> <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/> <label for="email"><small>(Will not be published)
(Required) </small></label></p><p> <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/> <label for="url"><small>(Optional)</small></label></p><p><textarea name="comment" id="comment" tabindex="4"></textarea></p><p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p><p> <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='9344' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><div id="captchaImgDiv"><div class="captchaSizeDivLarge"><div style="display:none;"> <label for="email_com"><small>Leave this field empty</small></label> <input type="text" name="email_com" id="email_com" value="" /></div> <img id="si_image_com" class="si-captcha" src="http://www.androidgyan.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=mTkn9qzZd14sSrnq" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" /> <input id="si_code_com" name="si_code_com" type="hidden"  value="mTkn9qzZd14sSrnq" /><div id="si_refresh_com"> <a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.androidgyan.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;"> <img class="captchaImgRefresh" src="http://www.androidgyan.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a></div></div><div id="captchaInputDiv"><input id="captcha_code" name="captcha_code" type="text" value="" tabindex="4"  /> <label id="captcha_code_label" for="captcha_code">CAPTCHA Code</label><span class="required">*</span></div></div> <script type='text/javascript'>var sUrlInput=document.getElementById("comment");var oParent=sUrlInput.parentNode;var sSubstitue=document.getElementById("captchaImgDiv");oParent.appendChild(sSubstitue,sUrlInput);</script> <noscript><style type='text/css'>#submit{display:none}</style><br /> <input name="submit" type="submit" id="submit-alt" tabindex="6" value="Submit Comment" /> </noscript><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="621df8de5d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p></form></div></div></div></div></div><div></div></div></div><div id="aside"><div id="sidebar"><div class="section ad-codes"><div id="sidebartitlewrapper"><h3><span>Follow us</span></h3></div><div class="sectioncont"><div style="margin: 0 auto 0 auto; text-align:center;"><div class="g-plus" data-href="//plus.google.com/105871590119974690709" data-rel="publisher"></div> <script type="text/javascript">(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script> <g:community href="https://plus.google.com/communities/103450442657112628244"></g:community></div></div></div><div class="section widget_search"><div class="fsearchbg1"><form method="get" id="footersearch1" action="http://www.androidgyan.com/"> <input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" /> <input type="submit" value=" " id="searchsubmit" /></form></div></div></div><div class="section widget_recent_entries"><div id="sidebartitlewrapper"><h3><span>Recent Posts</span></h3></div><div class="sectioncont"><ul><li> <a href="http://www.androidgyan.com/lg-commits-to-monthly-android-security-updates/">LG commits to monthly Android security updates</a></li><li> <a href="http://www.androidgyan.com/all-nfl-players-are-getting-rfid-chips-this-season/">All NFL Players Are Getting RFID Chips This Season</a></li><li> <a href="http://www.androidgyan.com/runtastic-adds-leaderboards-real-voice-coach-and-a-new-story-run-in-version-6-0/">Runtastic Adds Leaderboards, Real Voice Coach, And A New Story Run In Version 6.0</a></li><li> <a href="http://www.androidgyan.com/samsung-galaxy-note-5-leaks-continue-as-several-spec-details-surface/">Samsung Galaxy Note 5 leaks continue as several spec details surface</a></li><li> <a href="http://www.androidgyan.com/the-genius-contraption-that-will-make-your-flight-suck-less/">The Genius Contraption That Will Make Your Flight Suck Less</a></li></ul></div></div></div></div><style>#sharebox{float:left;margin-left:20px;background:#DBDBDB;position:fixed;top:145px;left:0;padding:5px
0;-moz-border-radius:5px;border-radius:5px;border:1px
solid #CDCDCD}#sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s}#sharebox
.wdt{text-align:center;clear:left;padding:2px
4px}</style><div id="sharebox"><div class="wdt"><a href="http://www.androidgyan.com/the-genius-contraption-that-will-make-your-flight-suck-less/" class="twitter-share-button" data-count="vertical">Tweet</a></div><div class="wdt"><div id="fb-root"></div><fb:like href="http://www.androidgyan.com/the-genius-contraption-that-will-make-your-flight-suck-less/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div><div class="wdt"> <g:plusone size="tall"></g:plusone> <script type="text/javascript">(function(){var po=document.createElement('script');po.type='text/javascript';po.async=true;po.src='https://apis.google.com/js/plusone.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(po,s);})();</script></div><div class="wdt"> <a href="http://pinterest.com/pin/create/button/?url=http://www.androidgyan.com/the-genius-contraption-that-will-make-your-flight-suck-less/&media=&description=The Genius Contraption That Will Make Your Flight Suck Less" class="pin-it-button" count-layout="vertical">Pin It</a></div><div class="wdt"><a class="addthis_counter"></a></div></div></div></div></div></div><div id="footer"><center> <b>Disclaimer:</b> All guides on this page use at your own risk.<br> All guides are for educational purpose only and Android Gyan guides / Guest Poster and articles won’t be responsible for any kind of malfunction, harm or danger to your tablet, phone etc… <br><br> <A HREF="http://www.copyscape.com/duplicate-content/"><IMG SRC="http://banners.copyscape.com/images/cs-wh-3d-234x16.gif" ALT="Protected by Copyscape Duplicate Content Protection Tool" TITLE="Protected by Copyscape Plagiarism Checker - Do not copy content from this page." WIDTH="234" HEIGHT="16" BORDER="0"></A></center> <br><div id="footer1"><div id="footerwrapper1"><div id="wfsidebar1"><div class="widget"><h3>Recent Posts</h3><ul><li> <a href="http://www.androidgyan.com/lg-commits-to-monthly-android-security-updates/">LG commits to monthly Android security updates</a></li><li> <a href="http://www.androidgyan.com/all-nfl-players-are-getting-rfid-chips-this-season/">All NFL Players Are Getting RFID Chips This Season</a></li><li> <a href="http://www.androidgyan.com/runtastic-adds-leaderboards-real-voice-coach-and-a-new-story-run-in-version-6-0/">Runtastic Adds Leaderboards, Real Voice Coach, And A New Story Run In Version 6.0</a></li><li> <a href="http://www.androidgyan.com/samsung-galaxy-note-5-leaks-continue-as-several-spec-details-surface/">Samsung Galaxy Note 5 leaks continue as several spec details surface</a></li><li> <a href="http://www.androidgyan.com/the-genius-contraption-that-will-make-your-flight-suck-less/">The Genius Contraption That Will Make Your Flight Suck Less</a></li><li> <a href="http://www.androidgyan.com/explained-how-to-extend-the-microsoft-band-battery-life/">Explained: How to extend the Microsoft Band battery life</a></li><li> <a href="http://www.androidgyan.com/review-updated-tomtom-multi-sport-cardio/">Review: UPDATED: TomTom Multi-Sport Cardio</a></li><li> <a href="http://www.androidgyan.com/microsoft-releases-standalone-android-emulator-with-easy-instructions-to-use-it-with-android-studio-and-eclipse-with-adt/">Microsoft Releases Standalone Android Emulator With Easy Instructions To Use It With Android Studio And Eclipse With ADT</a></li><li> <a href="http://www.androidgyan.com/dxomark-rates-the-moto-x-style-camera-as-second-best-just-behind-the-galaxy-s6/">DxOMark Rates The Moto X Style Camera As Second Best, Just Behind The Galaxy S6</a></li><li> <a href="http://www.androidgyan.com/the-new-moto-x-could-change-how-we-buy-phones/">The New Moto X Could Change How We Buy Phones</a></li><li> <a href="http://www.androidgyan.com/oppo-strikes-nationwide-retail-partnership-with-dick-smith/">OPPO strikes nationwide retail partnership with Dick Smith</a></li><li> <a href="http://www.androidgyan.com/review-alcatel-onetouch-idol-3/">Review: Alcatel Onetouch Idol 3</a></li><li> <a href="http://www.androidgyan.com/best-google-cardboard-apps-and-games/">Best Google Cardboard Apps and Games</a></li></ul></div></div><div id="wfsidebar2"><div class="widget"><h3>Find us on Facebook</h3> <iframe src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fandroidgyan&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=true&amp;height=600" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height: 600px;" allowTransparency="true"></iframe></div></div><div id="wfsidebar3"><div class="widget"><h3>Tags</h3><div class="tagcloud"><a href='http://www.androidgyan.com/tag/2013/' class='tag-link-101 tag-link-position-1' title='18 topics' style='font-size: 8.19718309859pt;'>2013.</a> <a href='http://www.androidgyan.com/tag/android/' class='tag-link-4 tag-link-position-2' title='481 topics' style='font-size: 22pt;'>Android</a> <a href='http://www.androidgyan.com/tag/android-2-44-0-ice-cream-sandwich-ics/' class='tag-link-504 tag-link-position-3' title='25 topics' style='font-size: 9.47887323944pt;'>Android 2.4/4.0 Ice Cream Sandwich (ICS)</a> <a href='http://www.androidgyan.com/tag/android-4-1-2/' class='tag-link-56 tag-link-position-4' title='17 topics' style='font-size: 8pt;'>Android 4.1.2</a> <a href='http://www.androidgyan.com/tag/android-applications/' class='tag-link-10 tag-link-position-5' title='98 topics' style='font-size: 15.2957746479pt;'>Android Applications</a> <a href='http://www.androidgyan.com/tag/android-app-reviews/' class='tag-link-64 tag-link-position-6' title='24 topics' style='font-size: 9.38028169014pt;'>Android App reviews</a> <a href='http://www.androidgyan.com/tag/android-articles/' class='tag-link-485 tag-link-position-7' title='36 topics' style='font-size: 11.0563380282pt;'>Android Articles</a> <a href='http://www.androidgyan.com/tag/android-device-rooting/' class='tag-link-3 tag-link-position-8' title='33 topics' style='font-size: 10.661971831pt;'>Android Device Rooting</a> <a href='http://www.androidgyan.com/tag/android-downloads/' class='tag-link-7 tag-link-position-9' title='95 topics' style='font-size: 15.0985915493pt;'>Android Downloads</a> <a href='http://www.androidgyan.com/tag/android-firmware/' class='tag-link-53 tag-link-position-10' title='94 topics' style='font-size: 15.0985915493pt;'>Android Firmware</a> <a href='http://www.androidgyan.com/tag/android-games/' class='tag-link-103 tag-link-position-11' title='23 topics' style='font-size: 9.18309859155pt;'>Android Games</a> <a href='http://www.androidgyan.com/tag/android-hacks/' class='tag-link-652 tag-link-position-12' title='43 topics' style='font-size: 11.7464788732pt;'>Android Hacks</a> <a href='http://www.androidgyan.com/tag/android-how-to-tips/' class='tag-link-272 tag-link-position-13' title='73 topics' style='font-size: 14.014084507pt;'>Android How To Tips</a> <a href='http://www.androidgyan.com/tag/android-mobiles/' class='tag-link-21 tag-link-position-14' title='42 topics' style='font-size: 11.6478873239pt;'>Android Mobiles</a> <a href='http://www.androidgyan.com/tag/android-news/' class='tag-link-15 tag-link-position-15' title='171 topics' style='font-size: 17.661971831pt;'>Android News</a> <a href='http://www.androidgyan.com/tag/android-os/' class='tag-link-37 tag-link-position-16' title='21 topics' style='font-size: 8.78873239437pt;'>Android OS</a> <a href='http://www.androidgyan.com/tag/android-phone-reviews/' class='tag-link-24 tag-link-position-17' title='38 topics' style='font-size: 11.2535211268pt;'>Android Phone Reviews</a> <a href='http://www.androidgyan.com/tag/android-reviews/' class='tag-link-23 tag-link-position-18' title='59 topics' style='font-size: 13.1267605634pt;'>Android Reviews</a> <a href='http://www.androidgyan.com/tag/android-tips/' class='tag-link-498 tag-link-position-19' title='131 topics' style='font-size: 16.4788732394pt;'>Android Tips</a> <a href='http://www.androidgyan.com/tag/android-tricks/' class='tag-link-548 tag-link-position-20' title='60 topics' style='font-size: 13.2253521127pt;'>Android Tricks</a> <a href='http://www.androidgyan.com/tag/android-updates/' class='tag-link-11 tag-link-position-21' title='162 topics' style='font-size: 17.3661971831pt;'>Android Updates</a> <a href='http://www.androidgyan.com/tag/apple/' class='tag-link-10668 tag-link-position-22' title='37 topics' style='font-size: 11.1549295775pt;'>Apple</a> <a href='http://www.androidgyan.com/tag/best/' class='tag-link-68 tag-link-position-23' title='22 topics' style='font-size: 8.98591549296pt;'>Best</a> <a href='http://www.androidgyan.com/tag/for/' class='tag-link-1100 tag-link-position-24' title='30 topics' style='font-size: 10.2676056338pt;'>for</a> <a href='http://www.androidgyan.com/tag/galaxy/' class='tag-link-1108 tag-link-position-25' title='50 topics' style='font-size: 12.4366197183pt;'>galaxy</a> <a href='http://www.androidgyan.com/tag/gingerbread-software/' class='tag-link-719 tag-link-position-26' title='38 topics' style='font-size: 11.2535211268pt;'>Gingerbread software</a> <a href='http://www.androidgyan.com/tag/google/' class='tag-link-151 tag-link-position-27' title='60 topics' style='font-size: 13.2253521127pt;'>Google.</a> <a href='http://www.androidgyan.com/tag/htc/' class='tag-link-39 tag-link-position-28' title='28 topics' style='font-size: 9.97183098592pt;'>HTC.</a> <a href='http://www.androidgyan.com/tag/i9505xxubmea/' class='tag-link-1233 tag-link-position-29' title='19 topics' style='font-size: 8.39436619718pt;'>I9505XXUBMEA</a> <a href='http://www.androidgyan.com/tag/iphone/' class='tag-link-91 tag-link-position-30' title='20 topics' style='font-size: 8.59154929577pt;'>iphone</a> <a href='http://www.androidgyan.com/tag/jelly-bean/' class='tag-link-10666 tag-link-position-31' title='21 topics' style='font-size: 8.78873239437pt;'>Jelly Bean</a> <a href='http://www.androidgyan.com/tag/lg/' class='tag-link-127 tag-link-position-32' title='19 topics' style='font-size: 8.39436619718pt;'>LG.</a> <a href='http://www.androidgyan.com/tag/motorola/' class='tag-link-10675 tag-link-position-33' title='21 topics' style='font-size: 8.78873239437pt;'>Motorola</a> <a href='http://www.androidgyan.com/tag/nexus/' class='tag-link-1244 tag-link-position-34' title='25 topics' style='font-size: 9.47887323944pt;'>nexus</a> <a href='http://www.androidgyan.com/tag/os/' class='tag-link-186 tag-link-position-35' title='19 topics' style='font-size: 8.39436619718pt;'>OS</a> <a href='http://www.androidgyan.com/tag/pc/' class='tag-link-395 tag-link-position-36' title='26 topics' style='font-size: 9.67605633803pt;'>PC</a> <a href='http://www.androidgyan.com/tag/price/' class='tag-link-1081 tag-link-position-37' title='18 topics' style='font-size: 8.19718309859pt;'>Price</a> <a href='http://www.androidgyan.com/tag/price-and-specifications/' class='tag-link-41 tag-link-position-38' title='26 topics' style='font-size: 9.67605633803pt;'>Price and Specifications</a> <a href='http://www.androidgyan.com/tag/samsung/' class='tag-link-10665 tag-link-position-39' title='157 topics' style='font-size: 17.2676056338pt;'>Samsung</a> <a href='http://www.androidgyan.com/tag/sony/' class='tag-link-10664 tag-link-position-40' title='60 topics' style='font-size: 13.2253521127pt;'>Sony</a> <a href='http://www.androidgyan.com/tag/sony-xperia-support/' class='tag-link-14 tag-link-position-41' title='26 topics' style='font-size: 9.67605633803pt;'>Sony Xperia Support</a> <a href='http://www.androidgyan.com/tag/top-android-rivals/' class='tag-link-78 tag-link-position-42' title='23 topics' style='font-size: 9.18309859155pt;'>Top Android Rivals</a> <a href='http://www.androidgyan.com/tag/top-best-android-apps/' class='tag-link-66 tag-link-position-43' title='26 topics' style='font-size: 9.67605633803pt;'>Top Best Android Apps</a> <a href='http://www.androidgyan.com/tag/update/' class='tag-link-1092 tag-link-position-44' title='18 topics' style='font-size: 8.19718309859pt;'>Update</a> <a href='http://www.androidgyan.com/tag/xperia/' class='tag-link-633 tag-link-position-45' title='20 topics' style='font-size: 8.59154929577pt;'>Xperia.</a></div></div></div><div class="cb"></div></div><center> <a href="http://www.anrdoezrs.net/click-7145981-10386906" target="_blank"> <img src="http://www.awltovhc.com/image-7145981-10386906" width="468" height="60" alt="SPECIAL OFFER! Save 50%* on New Web Hosting Plans" border="0"/></a></center><div id="footerwrapper1"><div id="fsidebar1"> <a href="http://www.androidgyan.com"><img src="http://www.androidgyan.com/wp-content/uploads/2013/04/android-3.png" alt="Android Gyan | Android Firmware Rooting Hack Tips Tutorials" /></a></div><div id="fsidebar2"><div style="margin-top:12px;float:left"><div class="fsearchbg1"><form method="get" id="footersearch1" action="http://www.androidgyan.com/"> <input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" /> <input type="submit" value=" " id="searchsubmit" /></form></div></div><div id="btt"> <a href="#top"> </a></div></div><div class="cb"></div><center><ul id="fnav"></ul></center><div style="clear: both;"></div></div></div><div id="footer2"><div id="footerwrapper2"><div id="fotbot"><div class="fotlogoleft"><div class="fotcopy"> © Copyright AndroidGyan July,2011-13 The content is copyrighted and may not be reproduced on other websites. AndroidGyan.Com is not affiliated with Google or any of the device manufacturers listed on this site. Android is a trademark of Google Inc. Use of this trademark is subject to Google Permissions.</div></div><div class="cb"></div></div></div></div></div> <script type="text/javascript">var si_captcha_styles="\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";jQuery(document).ready(function($){$('head').append(si_captcha_styles);});</script> <noscript><a href='http://www.wibiya.com/'>Web Toolbar by Wibiya</a></noscript> <script type='text/javascript'>var qpprFrontData={"linkData":[],"siteURL":"http:\/\/www.androidgyan.com","siteURLq":"http:\/\/www.androidgyan.com"};</script> <script src="http://www.androidgyan.com/wp-content/cache/min/1/03d7a7a87f9946be03c3204c93761a56.js" data-minify="1"></script>  <script type="text/javascript">_atrk_opts={atrk_acct:"9drEh1aoie00Ul",domain:"androidgyan.com",dynamic:true};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=true;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s);})();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=9drEh1aoie00Ul" style="display:none" height="1" width="1" alt="" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it ? Performance optimized by WP Rocket. Learn more: http://wp-rocket.me -->